HomeRegisterLog in
Share

Control

Links
Join us!
==
Battlefield 3 Server
The Corrosive War Sheeps
==
W3 Replay Uploader
jk2pach-host1: NOTDA
jk2pach-host2: TKOK
jk2pach-host3: UA2
jk2pach-host4: ZAF
jk2pach-host5: RC601
==
Friendly websites
Empirium
Vote for us !
==
Donators
Andx667
jk2pach
Kanashimi
loop.exe
LordSkyy
msolz
TheCrownClown
wizzitje
==
Help us to open new bots!
Click this link to check the advantages donators have.


Share | 
 

 Site W3 Status not working properly?!?

View previous topic View next topic Go down 
AuthorMessage
Null_Signature
Corporal
Corporal


Messages : 106
Activity Points : 2762
Reputation : 10
Awards :

PostSubject: Site W3 Status not working properly?!?   Sat 27 Aug - 3:25

Yeah, just noticed that the W3 Status for the bots on the website is like 300 behind in displaying RC601 game number. Did something break?
Back to top Go down
jk2pach
Lieutenant General
Lieutenant General
avatar

Messages : 3753
Activity Points : 30747
Reputation : 51

PostSubject: Re: Site W3 Status not working properly?!?   Mon 5 Sep - 14:44

It's due to a simple point: I do not have Internet @home. So my laptop, which is providing the data to the Web service, can no longer feeds anything :p

I'm supposed to get a phone line tomorrow (there were some problems, and the delays are awesome...). I hope I'll get Internet in a few days now (5-10 days).

_______________________________
Back to top Go down
 
Site W3 Status not working properly?!?
View previous topic View next topic Back to top 
Page 1 of 1
 Similar topics
-
» Baali flaw not working properly
» New vegas is not working properly :(
» Anyone know a good overseas site to buy cd's from?
» Working Table Equipments
» Revamping Site!

Permissions in this forum:You cannot reply to topics in this forum
jk2pach outpost :: Warcraft III :: Online activity :: Game Bots-
Jump to: